Recent Donations

eVoMITcH

Server: Bunny Hop

Amount: $5.00 - Total: $50.00

Date: Sep 20, 2019 - 10:39 am

Broiler

Server: Course

Amount: $5.00 - Total: $10.00

Date: Sep 18, 2019 - 08:36 pm

Moneybrick

Server: Website

Amount: $10.00 - Total: $15.00

Date: Sep 18, 2019 - 12:06 am

Hotdoggy

Server: Bunny Hop

Amount: $5.00 - Total: $20.00

Date: Sep 17, 2019 - 02:12 am

Moneybrick

Server: Course

Amount: $5.00 - Total: $15.00

Date: Sep 17, 2019 - 12:18 am

jgfcool

Server: Jailbreak

Amount: $5.00 - Total: $100.00

Date: Sep 13, 2019 - 11:29 am

jgfcool

Server: Website

Amount: $10.00 - Total: $100.00

Date: Sep 13, 2019 - 10:02 am

Smoove

Server: Course

Amount: $5.00 - Total: $5.00

Date: Sep 13, 2019 - 12:51 am

jgfcool

Server: Course

Amount: $5.00 - Total: $100.00

Date: Sep 12, 2019 - 10:36 am

Alex

Server: Course

Amount: $5.00 - Total: $5.00

Date: Sep 12, 2019 - 06:11 am

 bean saucé 

Server: Website

Amount: $10.00 - Total: $95.00

Date: Sep 11, 2019 - 12:12 pm

 Yota_Ninja 

Server: Website

Amount: $10.00 - Total: $2,899.44

Date: Sep 10, 2019 - 10:25 am

Jinx

Server: Course

Amount: $5.00 - Total: $5.00

Date: Sep 9, 2019 - 01:30 am

Riga

Server: Course

Amount: $5.00 - Total: $5.00

Date: Sep 9, 2019 - 01:27 am

Zzuby

Server: Website

Amount: $10.00 - Total: $120.00

Date: Sep 8, 2019 - 02:54 am

Cant turn off all styles

#1
On surf when i am trying to turn off all my styles it just keep auto bhop on, like when i press disable all and then !r bhop stays on for some reason
Reply
#2
Isn't it like this on all servers? If not, I think I know what causes that.
[Image: giphy.gif][Image: LKC06gu.png]
Reply
#3
(07-01-2019, 06:58 PM)Yota_Ninja Wrote: Isn't it like this on all servers? If not, I think I know what causes that.

Im on course and i can turn off everything and im pretty sure i can on bhop. Its just on surf i get the issue
Reply
#4
Yeah, I believe that's the forced autohop plugin we have. It's only on Surf, so that's probably what's causing that.
[Image: giphy.gif][Image: LKC06gu.png]
Reply
#5
(07-01-2019, 07:07 PM)Yota_Ninja Wrote: Yeah, I believe that's the forced autohop plugin we have. It's only on Surf, so that's probably what's causing that.

Ah, okay i just dont like auto hop bc i use mouse wheel lmao. Thanks
Reply
#6
Auto bhop is forced on surf since there's really no point in having 2 separate brackets. Also, checking for scripters on surf would be significantly harder since it's rare you even need to jump on things.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)